Record Macro is not showing in Tools>Macro menu

asked 2019-01-22 07:15:49 +0200

overflowscott gravatar image

updated 2019-01-22 07:17:18 +0200

I am a recent convert to Linux Mint and LibreOffice. In addition, I am beginning to learn to use macros. However, I can not find the Record Macro option in Tools>Macro in the Main menu. I have already enabled macro recording in Tools>Options>LibreOffice>Advanced. I am reading the Getting Started Guide for LibreOffice 6.0 as my tutorial. I am using LibreOffice 6.1.3.2 running Mint 19.1. Has the command been moved to another menu in this version? Is there a menu preferences/options dialog where I need to add the command to the menu? What am I missing.

Thanks, OverflowScott

edit retag flag offensive close merge delete