Ask Your Question
0

Cannot add column separator [closed]

asked 2019-01-23 23:53:57 +0100

questing gravatar image

updated 2020-07-21 23:29:44 +0100

Alex Kemp gravatar image

I am using LO version Version: 6.1.4.2 (x64) on Windows 10. I have a simple text list that I formatted into columns (via Format>Page, then selecting two Columns). I wish to add a line separator between the two columns, but I have been unable to do this. When I go to the lower part of the Format Page screen and click on Style under Separator line, my only choice is -none-. What am I missing?

Thank you for any help!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by questing
close date 2019-01-24 15:11:06.692166

1 Answer

Sort by » oldest newest most voted
1

answered 2019-01-24 12:33:03 +0100

Platterbaff gravatar image

Using Windows7/LO 6.0 I find that if you open the Separator Line>Style list it will appear to contain only none. But if you hover your mouse pointer just under the none you will see there is a line shown, just so thin as to be invisible. Click to select it and go on to select a decent line thickness and colour and all will be visible. I expect the other spaces might reveal other styles of line, but I have not explored to find out.

edit flag offensive delete link more

Comments

Thank you!! I doubt I would have discovered the solution without your help.

questing gravatar imagequesting ( 2019-01-24 15:00:12 +0100 )edit

Your welcome -- we all fail to spot something simple now and then. And thank you, it is nice to hear that our suggestions have helped.

Platterbaff gravatar imagePlatterbaff ( 2019-01-25 12:24:38 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2019-01-23 23:53:57 +0100

Seen: 353 times

Last updated: Jan 24 '19