Ask Your Question
0

Printout defaults to C5 in Writer 6.0.7.3 (and earlier)

asked 2019-02-06 23:34:42 +0200

Curbuntu gravatar image

I'd like to solve a long-running problem with Writer (currently using 6.0.7.3 on Ubuntu Mate 19.04.1, but the problem goes back many versions). I'm trying to print 6-inch by 9-inch photo-ready proof pages for a paperback book.

  • No matter what printer I print to (including PDF) C5 is the only papersize option -- and it's greyed out, so it can't be changed.
  • My locale settings are correct.
  • The page styles in my template are all "User" and 6 inches wide by 9 inches tall. You'll have to take my word for it, I guess, that all of the page styles in use are 6x9.

There has to be a solution, an override, or (possibly) a cure for PEBKAC. Help finding a solution is greatly appreciated!

I'm attaching screenshots: image description image description image description image description image description image description image description

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2019-02-11 10:04:20 +0200

kiwi_writer gravatar image

I suspect the paper size is greyed out because that is the size set in the printer settings, NOT in LO. You can check by going to Properties on the print screen (the 4th one down in the ones shown above). That will open a Brother property panel for the printer where you can see what paper size the printer has as its default. Also check that your printer settings are not looking for a particular source tray/size. On some printers you cannot select a paper size that is incompatible with the size setting of the selected tray. (I'm using WIn10 so I can't offer more detailed suggestions.)

edit flag offensive delete link more
0

answered 2019-02-26 05:02:19 +0200

Curbuntu gravatar image

Actually, the suspicion grows that this affects only the Linux-based version of LO-W. Last time I checked (several years ago), the problem didn't affect the Windows version -- for the same file.

And I don't think it has to do with printer settings, because the same C5-page-size override is also imposed on printing to CUPS-PDF printer. Of course, in this scenarior there are no printer trays or real paper of any sort involved.

I have found a workaround sufficient for the task, and that is to export to PDF, rather than to print. In the end, what I need is a "camera ready" PDF to submit to the publisher. The export option seems to provide that. This doesn't fix the printer issue, but it removes the C5-override shortcoming as a barrier to project completion.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-02-06 23:34:42 +0200

Seen: 46 times

Last updated: Feb 26