Ask Your Question
0

ij in capitals - Dutch language oddity

asked 2019-02-13 13:17:54 +0200

Kennin gravatar image

In Dutch, we have a quite unique language oddity. It's the letter combination of "ij". I won't go in details about how to pronounce it, because it's irrelevant to the case. In any case, in our language, this combination is quite common. So far so good, no issues there.

The real oddity here is a situation where we have to capitalise this. If the ij is at the beginning of a word, and that word is in the beginning of the sentence, then both i AND j needs to be capitalised.

Unfortunately, this is not in any way incorporated in the Dutch spelling checker. I don't even know if it's possible to add it in there, but it's rather a hassle if it changes back to "Ij" every time you touch that word. So it would be of quite a convenience to Dutch users.

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2019-02-13 15:30:19 +0200

This is something to file a bug report about; anyway, you could also workaround by adding an autocorrection rule to turn ij in the beginning of the word into the ligature mentioned by @gabix.

edit flag offensive delete link more
0

answered 2019-02-13 14:55:32 +0200

gabix gravatar image

updated 2019-02-13 15:23:49 +0200

And why don't you use a single glyph of IJ/ij instead of two separate letters? It perfectly capitalizes, meaning, that LO won't try to turn it to Ij, I have checked that with IJsel (the word sounds Dutch enough to me although I may be mistaken).

It looks like the Dutch keyboard layout for Windows does not have any option to input IJ/ij. That is what I would call an oddity. Type in 133 then hit Alt+X to get ij, type in 132 then hit At+X to get IJ.

edit flag offensive delete link more
0

answered 2019-02-13 14:34:03 +0200

ajlittoz gravatar image

I have no definitive answer but here is a workaround.

IJ/ij is a simple case of double capital at beginning of word. In Tools>AutoCorrect>AutoCorrect Options, Options tab, you can uncheck Correct TWo INitial CApitals. This will disable the single capital "correction".

Of course, you'll get no warning if you erroneously type 2 capitals, but it's better than force-writing after spurious automatic correction.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-02-13 13:17:54 +0200

Seen: 39 times

Last updated: Feb 13