Ask Your Question
0

My Heading 3 Styles suddenly adds a ) as a bullet char. How do I remove that?

asked 2019-02-26 11:13:46 +0200

Kennin gravatar image

updated 2019-02-26 16:39:07 +0200

(The links below refer to "LightShot", a very handy screen shot tool that allows to directly upload to a safe cloud. You can look it up if you don't trust it. It's safe! ;) )

Here are some screen captures to show better what happens.

Here's the bullet: http://prntscr.com/mq9h4g

Here's the overview of all of the formatting: http://prntscr.com/mq9lb1

And here's the "Outline and Numbering" tab from the Styles formatting window: http://prntscr.com/mq9luc

I have tried everything I could come up with, yet I can't seem to manage to remove that pesky bullet. If I remove it manually, by clicking on the part that needs the header, then click the bullet button twice, then it's gone. But when I save, close and reopen the document, the bullets are back yet again.

How do I resolve this annoying issue?

Here's the document.

C:\fakepath\Tovertruuks.odt

edit retag flag offensive close merge delete

Comments

Instead of screenshots (first of which is unreadable: you cannot even guess if that's a beginning of a paragraph, or a continuation from a previous page), please upload a sample document where the problem is visible.

Mike Kaganski gravatar imageMike Kaganski ( 2019-02-26 11:20:25 +0200 )edit

When I click "attachment", it doesn't allow me to upload the document. I have no clue how to upload it. I've tried it, but I bet the link won't work.

I have no webspace of my own.

Kennin gravatar imageKennin ( 2019-02-26 16:41:15 +0200 )edit

You attached the document successfully - thanks! and it is now clear what the problem is. In your chapter numbering, you have settings for level 3, where you define None as number, and ) after the (absent) number.

Mike Kaganski gravatar imageMike Kaganski ( 2019-02-26 18:01:32 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2019-02-26 17:52:42 +0200

ajlittoz gravatar image

Go to Tools>Chapter Numbering and click on 3 in the Level column. All the properties of *Heading 3 are then displayed.

You somehow added an After separator to this level definition as a closing parenthesis. Remove it and push OK.

Tools>Chapter Numbering is where you can tune to your taste chapter and all sub-levels numbering.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more

Comments

You're my saviour! It worked! Thanks a million, my friend!!! :)

Kennin gravatar imageKennin ( 2019-02-26 20:00:33 +0200 )edit

Then be kind enough to accept the answer

ajlittoz gravatar imageajlittoz ( 2019-02-26 20:48:28 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-02-26 11:13:46 +0200

Seen: 29 times

Last updated: Feb 26