Writer keeps adding page breaks [closed]

asked 2013-06-04 15:30:56 +0100

ojima gravatar image

updated 2014-05-31 16:52:55 +0100

manj_k gravatar image

I'm having a problem with LibreOffice writer. Every time I press [enter], the program inserts a page break instead of a line break.

The problem lies with the paragraph settings. Every time I press enter, in the "Text Flow" tab, it turns on the "insert" checkbox with the settings "page" and "before" paragraph.

The problem keeps returning every time I press enter, and simply unchecking the box doesn't help, nor does restarting the program.

Can someone help me?

  • ojima
edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-04 19:11:15.275676

Comments

1

Verify you do not have the Break active for the style.

image description

m.a.riosv gravatar imagem.a.riosv ( 2013-06-04 22:15:11 +0100 )edit

Well, I checked that. And it's off. But every time I press enter, it turns it back on for that time, and I have to remove it manually.

so the problem is that LibreOffice keeps activating that checkbox.

  • ojima
ojima gravatar imageojima ( 2013-06-04 22:21:08 +0100 )edit

Difficult to analyse without the file, can you upload the file somewhere to take a look. please remember to delete any private information, a minimum sample must be enough.

m.a.riosv gravatar imagem.a.riosv ( 2013-06-04 22:25:46 +0100 )edit

Are you sure this box is not active for the style ? I had the same problem. When I clicked on a paragraph to set parameters for the paragraph only, the box was not active, but when I type "F11" and modify the style "Default", the box was active.

Ragnaroob gravatar imageRagnaroob ( 2013-07-17 14:27:20 +0100 )edit

I was with the same problem. After I disabled the checkbox, my problems are gone! =}

vanz gravatar imagevanz ( 2014-08-26 02:16:38 +0100 )edit

Are you turning it off for the style or for the paragraph?

alvarezp gravatar imagealvarezp ( 2015-03-05 09:19:49 +0100 )edit