Top/bottom margins display much more 'white space' than spec'd

asked 2019-03-09 14:08:45 +0100

mkraft gravatar image

I created a document with a .25" margins for all four margins: top, bottom, left and right.

As displayed, the left/right margins appear to conform to that spec.

However, the top & bottom margins both appear on-screen as an inch or more.

Why is that?

(I checked the hdr/ftr margin specs. & they are very small, so it doesn't seem to be those that are causing the larger margins.)

edit retag flag offensive close merge delete

Comments

Possibly you also have header/footer active? Can you enable formatting marks (in View) and check?

Mike Kaganski gravatar imageMike Kaganski ( 2019-03-09 14:14:07 +0100 )edit

Thanks. The header margins were so small I assumed there would be no header, but it looks like one has to actually disable it (i.e., uncheck 'Header' in Page Format), otherwise it still uses vertical space.

I am having trouble doing the same with the Footer, however.

When I rt-click on "Right Page Footer (default style)" at the bottom of the page & then click Delete, the Footer isn't removed.

Somehow I have an alternating Right-Left Page Footer that I didn't create. Is that the default?

In Format:Page, 'Footer' isn't even selected (i.e., the box isn't checked).

How can I get completely rid of the Footer, as I was able to with the Header, so that the white space at the bottom of the page just is that for the bottom margin of the 'page' (Page Format)?

mkraft gravatar imagemkraft ( 2019-03-11 23:58:24 +0100 )edit