Ask Your Question
0

How can I lose/eliminate automatic strikethroughs?

asked 2019-03-14 08:25:54 +0100

When a hypen is typed, often strikethroughs appear on preceding text. Annoying & time-consuming to eliminate or retype...! Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-03-14 09:07:52 +0100

ebot gravatar image

updated 2019-03-14 09:09:52 +0100

Please check if under Tools> Options> AutoCorrect> While entering a checkmark is set.

Under Tools> Options> AutoCorrect> AutoCorrect_Options .. you can make settings and see which entries trigger the behavior.

For further research, the documentation is at your disposal.

I wish you success!

If my answer did solve your problem, please click the big checkmark inside the circle to the left of this answer. It then indicates to the other participants that the question has been answered correctly.

edit flag offensive delete link more

Comments

Specifically, that is Automatic *bold*, /italic/, -strikeout- and _underline_ option on Options tab of AutoCorrect dialog. And the option allows you to have automatic strike through when you put a space, then a hyphen, then immediately a word (or several), then again hyphen without a space after last word. In case when you use spaces both before and after hyphens, or don't use them also on the both sides, it wouldn't be active.

Mike Kaganski gravatar imageMike Kaganski ( 2019-03-14 14:12:39 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-03-14 08:25:54 +0100

Seen: 31 times

Last updated: Mar 14