Ask Your Question
0

Format Table of Contents to include i,ii,iii and 1,2,3 to match page style

asked 2019-03-16 02:05:46 +0100

TimC gravatar image

updated 2019-03-16 05:53:15 +0100

I have a document with front matter page style and default page style. The front matter page style has page numbers in roman numeral format and the default one has standard numerals. When I insert a table of contents, pages are numbered correctly, but all page numbers are in standard numerals, including items from the front matter section.

How do I get the table of contents to reflect the page numbering style of the pages where the items are?

This is the actual result C:\fakepath\TOC fail.png

This is what I want to achieve C:\fakepath\TOC expected.png

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2019-03-16 06:37:44 +0100

This means that you have formatted page numbers on different page styles by changing format of Page Number fields. That is not how it should be done; instead, use page style's Layout Settings on Page tab:

image description

edit flag offensive delete link more

Comments

Awesome, thanks!

TimC gravatar imageTimC ( 2019-03-16 07:27:38 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-03-16 02:05:46 +0100

Seen: 19 times

Last updated: Mar 16