Ask Your Question
0

Equal Sign Sum of Cells Doesn't Work

asked 2019-03-19 04:12:33 +0200

librenutz gravatar image

To get the sum of a series of numbers in cells in a column, I place my cursor inside the cell below the series, then I click on the Equal sign (=) up on the tool bar.

Then I place my cursor in the top cell of the series and drag down to include all the cells.

Instead of getting the sum, I get #VALUE!

When I look at the field for the cell in the tool bar, I see =A1:A8, and that's what shows in the cell when I place the cursor in the field. But when I hit Enter, I again get #VALUE!

What am I doing wrong?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2019-03-19 04:34:33 +0200

Ratslinger gravatar image

updated 2019-03-19 04:47:03 +0200

Hello,

Do not use the = at all. Use the Sigma Σ symbol for Sum. The = is for formulas. Your current selection will result in =Sum(A1:A8)

Steps to Sum A1 thru A8:

  • Select cell where the total is to appear.

  • Select Sigma character from toolbar

  • Select Cell A1 & drag down to cell A8

  • Release mouse & hit enter

edit flag offensive delete link more

Comments

Got it, thank you very much!

librenutz gravatar imagelibrenutz ( 2019-03-19 08:19:52 +0200 )edit
0

answered 2019-03-19 04:33:28 +0200

librenutz gravatar image

updated 2019-03-19 04:35:29 +0200

(This is not the answer!)

Okay, I see that I neglected to click the SUM symbol.

So now I click the Equal then the SUM symbol while my cursor is in the cell below the series, then click in the top cell and drag through the cells in the series.

In the tool bar field, what shows is =SUM(A1:A8)

But in the cell below, the number that comes up is ZERO (0), even though the numbers in the series most definitely do NOT equal zero.

Now, when I go back to do it again, it gives me the number that is in the bottom cell of the series, not the sum of the series, even though the formula remains the same: =SUM(A1:A8).

What gives?

edit flag offensive delete link more

Comments

Your data in cells is not numbers, although looks like numbers (check with ViewValue Highlighting (Ctrl+F8)). You need to convert to numbers - use DataText to Columns..., or see this FAQ.

Mike Kaganski gravatar imageMike Kaganski ( 2019-03-19 06:58:38 +0200 )edit

I see, I thought that selecting number in the formatting interface was all that I needed to do to convert cells to numbers. Thank you very much!

librenutz gravatar imagelibrenutz ( 2019-03-19 08:21:53 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-03-19 04:12:33 +0200

Seen: 45 times

Last updated: Mar 19