Ask Your Question
1

calc comment on hover no longer working

asked 2019-03-21 17:02:40 +0100

celem gravatar image

updated 2019-03-21 18:58:44 +0100

ebot gravatar image

Comments only appear once when hovering over a cell or the comment red corner box. When I move the mouse away and try again, the comment does not appear. It is a once-only appearance. It didn't used to be this way.

Version: 6.2.1.2 Build ID: 6.2.1-1 CPU threads: 2; OS: Linux 4.19; UI render: default; VCL: gtk3; Locale: en-US (en_US.UTF-8); UI-Language: en-US Calc: threaded

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2019-04-13 20:48:42 +0100

celilo gravatar image

updated 2019-04-13 21:32:57 +0100

David gravatar image

I have had this issue for a long time now. Just upgraded to latest release and still an issue. Deleted my profile hoping that it was a configuration error, but issue still exists. I'm running on Arch. What distro are you running?

Version: 6.2.2.2
Build ID: 6.2.2-4
CPU threads: 4; OS: Linux 5.0; UI render: default; VCL: kde5; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded

Update: Found this bug report: - fdo#123529

Under Tools> Options> LibreOffice> View - Turn off anti-aliasing. Resolved it for me.

I applied for a bugzilla account and will add my system info when it is approved. It would be good to do so as well to get this bug addressed.

edit flag offensive delete link more

Comments

I see that I linked to the wrong bug report. Here is the correct bug report: https://bugs.documentfoundation.org/s...

celilo gravatar imagecelilo ( 2019-04-14 02:01:22 +0100 )edit
0

answered 2019-04-13 22:23:23 +0100

celem gravatar image

Davis and celilo, Thanks very much. Under Tools> Options> LibreOffice> View - Turn off anti-aliasing. ALSO resolved it for me - once I closed and reopened libreoffice. It is, of course, still a bug since with some monitors anti-aliasing would be important. This is a good work around.

Anyway, in response to your first question, It is an annoying bug - especially with a large spreadsheet with many notes. I am running Manjaro, which is Arch based: Distributor ID: ManjaroLinux Description: Manjaro Linux Release: 18.0.4 Codename: Illyria Kernel: 4.14.109-1-MANJARO Desktop: XFCE 4.12

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-03-21 17:02:40 +0100

Seen: 82 times

Last updated: Apr 13