writer -- suppress opening of all documents from previous session

asked 2019-03-25 23:32:15 +0200

carnish gravatar image

When I open a file in writer, the application recovers and opens all documents from the previous session. I want to open only the file I specify on the commandline.

This doesn't happen if I disable recovery so it seems to be a side effect of recovery.

Is there anyway I can keep recovery in place and NOT have all the files opened.

edit retag flag offensive close merge delete

Comments

At the end of your work session, try closing each open document before you close LO Writer.

ve3oat gravatar imageve3oat ( 2019-03-25 23:40:30 +0200 )edit