I am unable to get Preferences>Application Colors>Font Color to work. Is it me or the software?

asked 2019-04-04 19:29:47 +0200

willb1 gravatar image

updated 2019-04-04 21:15:14 +0200

I have edited documents for decades and the black text on white background is the worst choice for your eyes. In LibreOffice Preferences, I am able to change the background color without a problem, but the font color preference will not take effect. LO v. 6.2.2.2. running on MacOS Mojave. Am I missing something?

edit retag flag offensive close merge delete

Comments

You're oviously on a Mac, but you also forgot to mention LO version.

ajlittoz gravatar imageajlittoz ( 2019-04-04 19:58:56 +0200 )edit

I've got Version: 6.2.1.3 (Build ID: e485074f4984fbc86184b6aa3aba3228d0150755) and this setting works just fine for me. I'm still on Yosemite, though (10.10.5).

David gravatar imageDavid ( 2019-04-05 10:06:10 +0200 )edit