Ask Your Question
0

try to install LO6.1.5

asked 2019-04-05 16:26:15 +0200

Papou22100 gravatar image

I am still using Windows XP86 SP3, firefox 52.9.0 (32 bits).

I have been told by my current version of LO (5.4.6.2) to install 6.1.5. The dowload was completed, but during the begining of the installation process I have received a message saying that I Need at lest Window 7 SP1.

Is this correct do you have a version supported by windowsXP SP3 if yes how can I get it.

Thanks in advance for your help. Patrick FIRMIN

edit retag flag offensive close merge delete

Comments

The latest version supporting Windows XP is 5.4.7.2.

Mike Kaganski gravatar imageMike Kaganski ( 2019-04-05 16:44:43 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2019-04-05 16:43:43 +0200

Grantler gravatar image
edit flag offensive delete link more
0

answered 2019-04-05 16:42:45 +0200

Opaque gravatar image

Hello,

this will not work - LibreOffice 6.0 and above will not run on Windows XP, which is no longer supported. The requirements for 6.0 or above are:

LibreOffice 6.0 requires one of the following operating systems:
• Microsoft Windows: Windows Server 2008, Windows 7, Windows 8/8.1, Windows Server
2012, or Windows 10.
edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-04-05 16:26:15 +0200

Seen: 65 times

Last updated: Apr 05