Ask Your Question
0

How do I make the page Chapter 1 starts on page one of the book

asked 2019-04-11 15:11:31 +0100

provlima gravatar image

updated 2019-04-12 16:05:20 +0100

erAck gravatar image

my manuscript has 5 pages before chapter one.

These pages are numbered numbered before the start of chapter one of my book

I wish to make the numbered pages of the book start at Chapter one Can someone please guide me through the process of doing this?

edit retag flag offensive close merge delete

Comments

  1. Read this tutorial and this tutorial.
  2. If you can’t find an answer, read these guidelines and ask a good question.
gabix gravatar imagegabix ( 2019-04-11 15:28:38 +0100 )edit

[retagged from common to writer page-number]

erAck gravatar imageerAck ( 2019-04-12 16:05:51 +0100 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2019-04-11 18:56:52 +0100

ajlittoz gravatar image

Page numbering is indirectly an attribute of page styles. Consequently, you need at least two page styles for your book: one for the first 5 pages, one for the chapters. Unless your first 5 pages are not numbered (usually i, ii, iii, …), you'll also need a separate page style for the cover without page number.

Once you have defined the needed page styles (or used some built-in ones), enable the header or footer where you want to insert page numbers. In the header or footer, Insert>Field>Page number.

You must now force page numbering to start at 1 on the first page of the first chapter.

At the end of the first part of your book (after the last paragraph of the first 5 pages), Insert>Manual break (don't use Insert>Page break because it does not grant you access to break attributes). Select the chapter page Style from the drop-down menu and force page numbering to restart from 1.

Follow @gabix's advice and read the manual or, at least, the built-in help.

Note: this question is frequently asked and has been answered numerous times. You should have searched the site for similar questions.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more

Comments

Thanks for your response I'm making the manual page break and following the instructions so that the next page (CH ONE) should become page no. 1 The number 1 appears in the bottom footer BUT the page now has no text is blank and the text now appears on page 2. Am I doing something wrong??

provlima gravatar imageprovlima ( 2019-04-12 15:20:45 +0100 )edit

You probably added previously a page break to the first paragraph of your now page 2. Check with Format>Paragraph. You may also have an empty paragraph at the beginning of now page 1. If you haven't yet done so, View>Formatting marks to get a visual feed-back on your actual content. You can leave View>Formatting marks permanently enables because the visual clues do not print and are not stored in the saved document (they are only screen reminders for what is really typed).

ajlittoz gravatar imageajlittoz ( 2019-04-12 17:47:16 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-04-11 15:11:31 +0100

Seen: 40 times

Last updated: Apr 11