Ask Your Question
0

how to remove black lines at top and bottom of page

asked 2019-04-19 17:44:28 +0200

crowinfocus gravatar image

updated 2019-04-22 00:48:57 +0200

I have done everything suggested. I even read older posts on the forum where this problem was solved, tried those, and nothing has removed the black line from the bottom of EVERY PAGE in my document. I also erased and reinstalled LO 6.0 (previously installed). I am not using footnotes. I have not enabled a footer (to my bleak knowledge). I have not modified any styles. I have not modified the default style. These lines appeared without my help, though I may have used multiple * to create section separations during my draft. In an earlier draft I used footers and inserted page numbers without any problems. ALSO I cannot copy and paste and maintain dialogue indention regardless of pasting option selected. VERY Frustrated...C:\fakepath\Screenshot from 2019-04-21 17-35-29.png

edit retag flag offensive close merge delete

Comments

Don't post twice, you won't get twice as many answers.

Please, edit your question (don't use an answer) to explain what are those black lines. Better, attach a screen shot. Don't forget technical info: OS, LO version and locale (configured language).

ajlittoz gravatar imageajlittoz ( 2019-04-19 17:47:49 +0200 )edit

Tkanks for the screenshot. To better diagnose what's going on, can you repost it after View>Formatting marks enabled? Edit again your question with:

  • have you enabled a footer?
  • are you using footnotes?
  • are you familiar enough with paragraph styles to format your document with them (in other words, have you modified built-in or user styles)?
  • have you modified the default page style?
ajlittoz gravatar imageajlittoz ( 2019-04-20 08:32:50 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2019-04-22 01:40:26 +0200

crowinfocus gravatar image

How To Remove Solid Black Line At Bottom Of Page (Not a border!) ONE PERSON out of over 30 searches and LO forums viewed had the answer. Highlight text above the line. Right click the text. Click Paragraph. In the LINE ARRANGEMENT box, click left preset. UNCHECK PROPERTIES Merge with next paragraph box. Presto: GONE!

edit flag offensive delete link more

Comments

What is the meaning of this "answer"? Are you aroused by the delay before getting a useful answer? Note two things: this is Easter time and many regular contributors may be on leave; as you mentioned, you're "new at this" and we must guess what you factually did through your own description which doesn't automatically address what we'd like to know.

Don't forget to check @Opaque's answer to show he gave the right one.

ajlittoz gravatar imageajlittoz ( 2019-04-22 07:53:36 +0200 )edit

Many ways lead to Rome (German saying). This is what I showed you (just using the way via menu Format -> Paragraph - >Tab: Border instead of Right click - > Paragraph). And it is a border (to the paragraph), even if you don''t still believe. And my answer was 30 minutes after your question. So please blame yourself ..

Opaque gravatar imageOpaque ( 2019-04-22 11:55:33 +0200 )edit
0

answered 2019-04-19 18:18:01 +0200

Opaque gravatar image

updated 2019-04-19 18:33:08 +0200

Hello,

I suppose you wrote three consecutive minus characters ( "---"), which created that line. In fact the line is a border of the paragraph. Having said this, it is clear, that you need to Format -> Paragraph -> Tab: Borders and delete the border - see image:

image description

Another reason may be that borders are set in the Page Style. The way to get rid of page style border is similiar using Format -> Page -> Tab: Borders

And a last reason may be a border for "Header" and/or "Footer". This can be elliminated at

Format -> Page -> Tab: Header -> Button: More ... -> Tab: Borders

and / or

Format -> Page -> Tab: Footer -> Button: More ...-> Tab: Borders

Hope that helps.

edit flag offensive delete link more

Comments

Sorry. I'm new at this. Thank you for your reply.

First, I am using Fedora. My options page does not look exactly like yours, though the tabs you suggested are present. This tells me we are not using the exact same version. I am using version 1:6.1.5.2-5.fc29, updated 2/19/2019. I tried everything you suggested and nothing removed the lines.

Second, when I opened a new document and tried to copy/paste just the text, no matter what pasting option I tried, none kept the formatting, everything was justified left (this is a novel with heavy dialogue.).

Suggestions please!

Thanks, Michael C:\fakepath\Screenshot from 2019-04-19 22-31-35.png

crowinfocus gravatar imagecrowinfocus ( 2019-04-20 05:38:00 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-04-19 17:44:28 +0200

Seen: 60 times

Last updated: Apr 22