Ask Your Question
2

How can I remove the highlighting in footnotes? [closed]

asked 2013-06-17 03:49:10 +0200

When I create a footnote, the superscript is currently highlighted dark gray. How can I remove this? I checked Tools > Options > LibreOffice Writer > Formatting Aids, which I used to turn this off for no-break spaces, but there is no option for footnotes.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-02 18:27:36.047856

1 Answer

Sort by » oldest newest most voted
3

answered 2013-06-17 04:26:37 +0200

oweng gravatar image

View > Field Shadings (CTRL+F8).

edit flag offensive delete link more

Comments

Nice one. I had always just lived with this. :) Oddly, for me (Linux Mint 13/Xfce + LibO 4.0.3.3) the keyboard shortcut doesn't work. It is set, as I can see from Tools > Customise... > Keyboard, but just doesn't work. Can't see what might be interfering either. But the toggle from the Menu Bar certainly works, and it's nice to see a "clean" page.

David gravatar imageDavid ( 2013-06-17 10:03:13 +0200 )edit

KDE, Gnome, XFCE, and other desktop environments all reserve a series of CTRL+Fnn keys, often for tasks like workspace swapping. These larger, more-integrated, DEs are known for taking over in this manner. Perhaps have a look through the list of XFCE shortcuts to see if anything is in conflict.

oweng gravatar imageoweng ( 2013-06-18 06:17:57 +0200 )edit

Question Tools

Stats

Asked: 2013-06-17 03:49:10 +0200

Seen: 1,232 times

Last updated: Jun 17 '13