Ask Your Question
1

Error saving the document: Object not accessible. The object cannot be accessed due to insufficient user rights

asked 2019-05-14 10:12:17 +0200

archibald gravatar image

updated 2019-05-15 09:59:31 +0200

Error saving the document: Object not accessible. The object cannot be accessed due to insufficient user rights

this has started happening on our little network (only 4 machines, wired):

files all stored on server machine. open file on network, save as... somewhere else on server - error. workaround: save file locally then move it back to desired server location. only affects libre office files.

version is : Version: 6.2.3.2 Build ID: 1:6.2.3-0ubuntu0.16.04.1~lo1 CPU threads: 2; OS: Linux 4.4; UI render: default; VCL: gtk2; Locale: en-GB (en_GB.UTF-8); UI-Language: en-US

OS 3 x ubuntu 16.04 32-bit, 1 x ubuntu 16.4 64-bit

file system is FAT32 everywhere

it only just started doing it - have not changed smbconf, and when try changes it does not make any difference. only affects libre office files.

edit retag flag offensive close merge delete

Comments

  • LibreOffice version = ...?
  • operating system = ...?
  • file system on "network server" = ...?

Please ask good questions by giving enough details. See also guidelines for asking.

erAck gravatar imageerAck ( 2019-05-14 20:05:27 +0200 )edit
  • "has started happening" when, after what?
  • "it only just started doing it" - doubtful. LibreOffice version upgraded? If so then see Answer below.
erAck gravatar imageerAck ( 2019-05-15 20:34:45 +0200 )edit

mine is LO 6.3.6.2 (x64) on WINDOWS 7, and suddenly (no change in access rights, widely speaking) after inserting a linked image, start shoting same error. Can save to local disk and copy manually from local to net drive (in fact, have all rights accessing and modifying net version file from the rest of software -7zip, emacs, etc.-). A downgrade to 6.2 solved the problem (but I like 6.3 ':-). WTW! It's always with Master Documents! But not all of them... :~(

guigonse gravatar imageguigonse ( 2020-05-13 13:57:14 +0200 )edit

WTW, link here the same (or really similar) problem with LO version 5...

guigonse gravatar imageguigonse ( 2020-05-13 14:02:18 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-05-15 20:31:52 +0200

erAck gravatar image

Might be tdf#123472, if so then likely fixed in LibreOffice 6.2.4

edit flag offensive delete link more

Comments

Just now I'm having the same problem with LO 6.3.6.2 in WIN7, so don't seem to be that, isn't it?

guigonse gravatar imageguigonse ( 2020-05-13 13:58:42 +0200 )edit
Login/Signup to Answer

Question Tools

3 followers

Stats

Asked: 2019-05-14 10:12:17 +0200

Seen: 1,967 times

Last updated: May 15 '19