Ask Your Question
0

Instructions for spacing columns equally don't work

asked 2019-05-21 18:02:16 +0200

appreciatethehelp gravatar image

updated 2019-05-21 18:09:24 +0200

I visited https://help.libreoffice.org/Common/S... and found the following on spacing columns equally:

"Space Columns Equally: Adjusts the width of the selected columns to match the width of the widest column in the selection. The total width of the table cannot exceed the width of the page. When in Writer: Choose Table - Autofit - Distribute Columns Equally Open Optimize Size toolbar from Table Bar, click Space Columns Equally"

I have tried to follow these instructions, but have found that the "Table" section has no "Autofit" section within it. Is it just me or did the old method used to be: • Highlight the columns with uneven widths, • Right click, go column then; • Hit space equally to get evenly-spaced columns?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-05-21 18:43:10 +0200

Just use up-to-date help, not the version for 5.x.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-05-21 18:02:16 +0200

Seen: 28 times

Last updated: May 21