Ask Your Question
0

How do you edit an inserted field?

asked 2019-05-29 18:59:08 +0200

JackyAnn gravatar image

updated 2019-05-31 09:25:11 +0200

When I insert a field it seems to come with an unwanted grey background. I cannot see how to change this. Please, can someone tell me how to do it.

Answered in comment below.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2019-05-31 10:06:58 +0200

m.a.riosv gravatar image

updated 2019-05-31 10:07:23 +0200

No that it's not the answer, there is the Menu/View/Field Shadings and Field Names, where you can change how they are saw.

edit flag offensive delete link more
0

answered 2019-05-29 19:08:53 +0200

JackyAnn gravatar image

I found the answer! ctrl F8 or go to the sidebar and click on the field shadings icon.

edit flag offensive delete link more

Comments

I wouldn't recommend removing the gray shading. It is a reminder that something is being inserted/managed by Writer and you can't partially edit it (you can only replace it entirely or erase it). The shading doesn't print, so it is harmless. If you don't like gray, you can change the colour with Tools>Options, LibreOffice>Application Color.

ajlittoz gravatar imageajlittoz ( 2019-05-29 20:00:44 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-05-29 18:59:08 +0200

Seen: 41 times

Last updated: May 31