Ask Your Question
0

how to update 6.2.4 if a macbook already have LibreOffice 6.2.3 installed?

asked 2019-06-03 21:56:29 +0200

SyraKutg gravatar image

My macbook already has LibreOffice 6.2.3 installed. If I want to update to LibreOffice 6.2.4, do I need to uninstall 6.2.3 before installing 6.2.4? How to uninstall LibreOffice 6.2.3 if I have to?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-06-04 00:21:38 +0200

Opaque gravatar image

updated 2019-06-04 00:30:25 +0200

Hello,

you don't need to unsinstall. You'll be asked to keep the previous release or to replace it. Decide on your own. The screenshot below shows a parallel installation of both the 6.2.3 and the 6.2.4 release.

image description

Note: The name has been manually changed to reflect the version after installation.

If you want to deinstall a version later on, just remove the related .app directory in /Applications.

If the answer is correct or helped you to fix your problem, please click the check mark (✔) next to the answer.

edit flag offensive delete link more

Comments

Thanks for the reply L

SyraKutg gravatar imageSyraKutg ( 2019-06-04 04:16:12 +0200 )edit

I am not able to find (or see) the stated check mark to click on! Where is the check mark, I am not able to see in my browser, using safari browser. The answer fixed my problem.

SyraKutg gravatar imageSyraKutg ( 2019-06-04 23:33:39 +0200 )edit

check mark is on the left side of the beginning of my answer - there is an "up" arrow, a "0" and a "down" arrorw and below that, there is a grey check mark (✔) , which turns to green when you hoover over (and "yes" I've also checked using safari brwoser)

Opaque gravatar imageOpaque ( 2019-06-05 09:27:22 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-06-03 21:56:29 +0200

Seen: 26 times

Last updated: Jun 04