Writer: disable *all* replacements.

asked 2019-06-13 21:39:48 +0200

carnish gravatar image

Version: 6.2.4.2

Today I wanted to put a few '####' in place and instead got a solid line right across the page. I don't want that to happen. I don't want magic - at all!

I see Tools.AutoCorrect.AutoCorrectOptions. I want to see 'Disable', but I don't see it.

Or is there somewhere else.

Off topic, but I want to get off my chest that one of the most objectionable features of LibreOffice is that all the fancy doodads and whistlebangs are enabled by default no matter how intrusive they might be. I don't expect that to change, but just to say that it's a bit silly -- okay sometimes infreakingfuriating -- to see things popping up and magically appearing while I'm writing.

edit retag flag offensive close merge delete

Comments

1

Did you try ToolsAutoCorrectWhile Typing?

Mike Kaganski gravatar imageMike Kaganski ( 2019-06-14 04:22:17 +0200 )edit

Oh Yeah! That works.

carnish gravatar imagecarnish ( 2019-06-14 15:47:56 +0200 )edit