Ask Your Question
0

Shift + ? = accent capital E?! [closed]

asked 2013-07-03 17:05:35 +0200

knottedknickers gravatar image

updated 2015-11-03 05:36:18 +0200

Alex Kemp gravatar image

I’m not sure how I do it, but from time to time pressing Shift + ? doesn’t give me ? but an accented capital E. My wife showed me how to turn it off with Shift + Ctrl + Shift (i.e., press all three keys at once [yes, both Shift keys]), but I’d like to know how I manage to turn this on in the first place. Any clues?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-03 05:36:28.101988

1 Answer

Sort by » oldest newest most voted
1

answered 2013-07-04 05:32:13 +0200

oweng gravatar image

updated 2013-07-04 05:37:08 +0200

It sounds like you might be using Windows, is that correct? Under Windows (XP?), CTRL+SHIFT can be set to switch keyboard layouts, so it it is possible you have an alternate keyboard layout where SHIFT+/ is mapped to É. Instructions for disabling this keyboard switching shortcut can be found here.

edit flag offensive delete link more

Comments

Sorry for the lack of info... I'm using Windows 7. Ctrl+Shift was the solution. See: É? I can do it at will now. ;-) Thanks so much!

knottedknickers gravatar imageknottedknickers ( 2013-07-04 16:18:16 +0200 )edit

Question Tools

Stats

Asked: 2013-07-03 17:05:35 +0200

Seen: 24,406 times

Last updated: Jul 04 '13