Ask Your Question
1

Calc cell formula editing display problems (version 4.0.4.2) [closed]

asked 2013-07-07 16:55:09 +0200

p1999 gravatar image

updated 2015-11-03 23:02:14 +0200

Alex Kemp gravatar image

Problem 1

  1. Create a new worksheet.
  2. Press F2 to start editing A1. There is a funny black rectangle in the cell that disappears as soon as you start typing.

Problem 2

  1. Type '=LEN(CONCATENATE' in the cell, but do not type Enter yet.
  2. Alt-Tab to another application. The tooltip is still there.

Problem 3

  1. Alt-Tab back to the worksheet.
  2. Move the cursor left a few characters. Remains of the cursor are visible between every character where it was.

Problem 4 (edited to include a necessary step)

  1. Type Esc to turn off the tooltip.
  2. Type End. The tooltip comes back on.
  3. Type Esc to close the tooltip. The cursor jumps backward at least half a character, and no longer corresponds to the character positions. Type Backspace, and note that the font-spacing has decreased.

Has anyone encountered the same behaviour? I have tried disabling all hardware acceleration and I still get the problem.

This post has been re-posted as a bug here: bug-66704 (perhaps someone can convert this to a link?)

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-03 23:03:11.436491

Comments

2 Answers

Sort by » oldest newest most voted
0

answered 2013-07-10 08:08:11 +0200

p1999 gravatar image

Hi, I just saw your reply.. Apparently, you or someone else re-posted my post as a bug already. It's at https://bugs.freedesktop.org/show_bug.cgi?id=66704 , but it's marked Mac OS X, on which I am not sure this bug occurs.

edit flag offensive delete link more

Comments

Whoever posted the bug is not less important than posting the bug. Thanks also for your effort to find out that the bug is already reported.

ROSt52 gravatar imageROSt52 ( 2013-07-14 14:06:37 +0200 )edit
0

answered 2013-07-08 10:51:46 +0200

ROSt52 gravatar image

Could you please file a bug report and publish the link here. I will add my test results. So far I can confirm your problem one.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-07-07 16:55:09 +0200

Seen: 571 times

Last updated: Nov 03 '15