unable to open ppt powerpoint file [closed]

asked 2013-07-08 20:41:54 +0100

erik gravatar image

updated 2015-10-04 19:47:02 +0100

Alex Kemp gravatar image

I am unable to open powerpoint ppt files. When I try it, I get a dialog box asking me to select encoding (UTF-8) and a font type and a language.

I know this is the same question/problem as this: http://ask.libreoffice.org/en/question/6113/impress-not-able-to-open-microsoft-powerpoint-file/

The answer there was to use a newer version of LibreOffice, i.e. version 3.6. I am using version Version 3.6.2.2 (Build ID: 360m1(Build:2)) on Ubuntu 12.10 64bit.

How can I tell LibreOffice to open the file with Impress?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-04 19:47:11.023384

Comments

Would upgrading to 3.6.6 or even 4.0.4 be a possible solution for you?

ROSt52 gravatar imageROSt52 ( 2013-07-09 02:53:11 +0100 )edit

No, unfortunately not, because this is not my own computer.

erik gravatar imageerik ( 2013-08-13 11:13:55 +0100 )edit

I am lost with Unbutu, but I am sure one of the Unbutu specialist will look at your question now.

ROSt52 gravatar imageROSt52 ( 2013-08-13 15:28:28 +0100 )edit
1

Where did the PPT originate from (e.g., MS Office 2003)? Does the file -bi command report "application/vnd.ms-office; charset=binary"? As indicated, support for PPT will be poorer with older versions of LO.

oweng gravatar imageoweng ( 2013-10-28 04:09:21 +0100 )edit