Fatal Error starting 6.2, InteractiveAugmentedIOException

asked 2019-07-24 00:32:40 +0200

Rich_S gravatar image

I upgraded to LO 6.2 a while back and it's been running fine. I haven't used it for a couple weeks, and tonight when I tried to start it I got the splash screen briefly, followed by this:

LibreOffice 6.2 - Fatal Error The application cannot be started. [context="shared"] caught unexpected com.sun.star.ucb.InteractiveAugmentedIOException: the name contained invalid characters

Clicking OK clears the pop-up but LO doesn't start. I get the same result starting LO from its desktop icon, or by double-clicking an existing .ods spreadsheet file. I rebooted, just in case Windows 10 had been doing some update mischief in the background. Same result.

I found one reference to this error in a question from 2 1/2 years ago, involving LO 5.x, with no solution posted. Any suggestions?

edit retag flag offensive close merge delete

Comments

First, please try running in safe mode, checking if clean user profile maybe fixes the issue.

Mike Kaganski gravatar imageMike Kaganski ( 2019-07-24 00:47:39 +0200 )edit

LibreOffice (Safe Mode) from the Start Menu gives the same error.

Rich_S gravatar imageRich_S ( 2019-07-24 00:53:55 +0200 )edit

Then please try reinstalling it (possibly with original installer, or using Add/Remove Programs system applet, and choosing Restore option). Because if Safe Mode also errors out, that might mean some installation corruption (for unclear reason, because you told that it used to work OK). Or maybe an antivirus does something strange, blocking some IO, and creating symptoms similar to corrupt installation...?

Mike Kaganski gravatar imageMike Kaganski ( 2019-07-24 00:58:56 +0200 )edit