Ask Your Question
1

Question / answer attachments for AskLO not showing [closed]

asked 2013-07-24 05:11:09 +0200

oweng gravatar image

Something appears to have gone amiss with the image uploading on this site. Whether this is related to the upgrade to Askbot v0.7.48 on 4 July 2013 I am uncertain. I think it may have occurred since then.

I first noticed this when the graphic I uploaded in this answer failed to display. At the time of writing the answer (i.e., via the preview) and immediately after posting the answer it displayed OK. Now however the graphic is missing. This recent question also appears to include a link to a graphic that no longer exists. Has the upfiles/ directory been moved?

I have tried editing the indicated answer and question to obtain a valid URL without any success. I have also tried editing my test answer here to include graphics via upload (PNG) and linking. The upload fails with the error message:

Error uploading file. Please contact the site administrator. Thank you.

Any clarity about this matter would be appreciated. Thanks.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-07 02:08:35.081572

Comments

It should be working now, thanks for reporting this.

Evgeny gravatar imageEvgeny ( 2013-07-24 05:39:07 +0200 )edit

Thanks Evgeny. The images are back in the questions and answers, but I still get the same error message when trying to upload a new image i.e., using the attachment icon when editing an answer. EDIT: I logged out and back in again to ensure it was not my session. Oh, just realised I forgot to try clearing my cookies. Will test that now.

oweng gravatar imageoweng ( 2013-07-24 06:22:53 +0200 )edit

Clearing cookies has also not resolved the issue. I am still unable to upload a PNG.

oweng gravatar imageoweng ( 2013-07-25 06:23:04 +0200 )edit

It should be fixed now, thanks again.

Evgeny gravatar imageEvgeny ( 2013-07-25 06:42:09 +0200 )edit

\o/ It is working again. Thanks Evgeny. I will provide an answer and close this question.

oweng gravatar imageoweng ( 2013-07-25 08:47:43 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-07-25 08:52:52 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Evidently maintenance on the AskLO site caused this pair of issues. The problem has now been been resolved.

EDIT: The reduced number of permissible file types suitable for upload to this site is described in bug fdo#52553.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-07-24 05:11:09 +0200

Seen: 497 times

Last updated: Aug 20 '13