Ask Your Question
0

How can I activate smooth scrolling in Libre Writer? Its way too schizy.

asked 2019-08-30 03:28:47 +0100

slmss gravatar image

Scrolling up/down is very jerky and schizy. It drives me nuts and costs more time to keep trying to get where I need to be.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-08-30 09:12:59 +0100

ebot gravatar image

It is not a function of LibreOffice. The mouse function is normally set in the operating system. Unfortunately, you do not write with which operating system you work. In my example, I'm using Windows 10, it's done through the settings.

image description

Some mouse manufacturers also provide their own software for the mouse. The settings in the manufacturer software and the operating system correspond with the same function points.

image description

Find out how it is possible for you. I wish you success!

If my answer has solved your problem, please click on the checkmark in the circle image description to the left of the answer and click on the arrow ^ for upvote. This will tell the community that the question has been answered correctly.

edit flag offensive delete link more

Comments

With me Windows 10 Home; Version 1903; 64-Bit | LibreOffice, Version: 6.3.0.4 (x64).

ebot gravatar imageebot ( 2019-08-30 09:13:37 +0100 )edit

Thank you. Your solution has been tried and not been effective. Jerky scrolling is only experienced in Libre Office.

slmss gravatar imageslmss ( 2019-08-30 18:54:09 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-30 03:28:47 +0100

Seen: 38 times

Last updated: Aug 30