Ask Your Question
0

LibO Calc does no longer save sheet position after upgrade to 6.3.0 (and 6.3.1)

asked 2019-09-06 12:59:53 +0100

M.Eins gravatar image

updated 2019-09-06 21:34:48 +0100

The position of the table is not saved with the file since verision 6.3.0 (and 6.3.1).
When creating a new file the position is only saved once. If the position is changed later it is not updated with saving the file. Means when reopening the file the sheet portion always shows as of the first time saved. A later change is ignored. Please help with instruction or bug fix.

edit retag flag offensive close merge delete

Comments

Cross-post of same questionin german section of ask.libreoffice.org. This question is a bit confusing reagarding the terms sheet portion and windows position. The only thing (related to the question) I know of being stored within a file is the last position of the cursor (i.e. the cell which had the focus). So please clarify what you mean by sheet portion and windows position.

Opaque gravatar imageOpaque ( 2019-09-06 13:26:35 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-09-07 00:00:15 +0100

m.a.riosv gravatar image

Verify you have some field with data on the user information Menu/Tools/Options/LibreOffice/User data.

edit flag offensive delete link more

Comments

Thank you for the suggestion. In deed I did not fill in any user data before, but adding it does not change the behaviour.

M.Eins gravatar imageM.Eins ( 2019-09-07 04:57:32 +0100 )edit

Then please test with a Menu/Help/Restart in Safe Mode.

m.a.riosv gravatar imagem.a.riosv ( 2019-09-07 12:16:54 +0100 )edit

Thank you again. Tried Safe Mode, but this does not change it. However in Safe Mode LibO is asking when saving if to safe in XLSX or ODF. So tried different formats and found it works fine when using XLS and ODF. The bug seems to be when saving XLSX in 6.3.0 (and 6.3.1). Any other ideas?

M.Eins gravatar imageM.Eins ( 2019-09-08 15:00:17 +0100 )edit

I have not found any report in bugzdilla about the issue, and I can't repro with Version: 6.3.2.0.0+ (x64) Build ID: ab5da884b16aa54aab8e9773a6e8dbf24e752c36 CPU threads: 4; OS: Windows 10.0; UI render: GL; VCL: win; TinderBox: Win-x86_64@42, Branch:libreoffice-6-3, Time: 2019-09-05_04:30:42 Locale: es-ES (es_ES); UI-Language: en-US Calc: CL

m.a.riosv gravatar imagem.a.riosv ( 2019-09-09 13:38:27 +0100 )edit

Bug solved in 6.3.2 just published. Many thanks!

M.Eins gravatar imageM.Eins ( 2019-09-26 22:17:23 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-09-06 12:59:53 +0100

Seen: 84 times

Last updated: Sep 07