Ask Your Question
0

Libreoffice 4.1 Printer settings don't stay selected [closed]

asked 2013-07-29 12:12:19 +0200

PeterS gravatar image

updated 2015-09-07 00:51:53 +0200

Alex Kemp gravatar image

Using Ubuntu 12.04LTS and the latest Libreoffice 4.1 when selecting in Writer the printer options and changing the DUPLEX to Long Side or Short Side after pressing OK these settings don't stay selected and Duplex doesn't work.

I'm using a HP Officejet 8500 with the latest HPLIP installed.

However, when I've downgraded back to Libreoffice 4.0.4 everything is fine.

But another point to note - If I boot up into a LiveCD of Ubuntu 12.04LTS or 13.04 and remove the Libreoffice 4.0.4 and install the latest 4.1 everything works fine.

So can anyone help?

I've also trying removing Libreoffice completely and installing Openoffice 4.0 (sorry) and this works fine.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-21 20:12:05.426967

Comments

I have now been able to identify that the latest HPLIP 3.13.7 might be the cause of the problems. I have booted into a LiveCD of Ubuntu 12.04LTS and installed the HPLIP 3.13.7 and the problems are there, but trying to remove these drivers is causing me some difficulty.

PeterS gravatar imagePeterS ( 2013-07-29 13:28:30 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2014-05-01 06:54:00 +0200

I have Ubuntu 13.10 w/ Libreoffice 4.1.3.2, an HP 6520 and HPLIP v 3.14.4. After selecting file/print/properties, in the new window the option for "Duplex" shows "Off". If I change that to "Long-Edge", then "OK", and then select "Properties" again, "Duplex" shows "Off" again. However, if I change "Off" to "ignore", then "OK", and then select "Properties" again, now "Duplex" shows "Long Edge" and the printer prints on both sides!

edit flag offensive delete link more
0

answered 2013-07-29 12:59:00 +0200

oweng gravatar image

The related bug is fdo#67449 (opened by OP?) It may be possible to work around the issue by using the printer administration utility /opt/libreoffice4.1/program/spadmin to permanently set the required option.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-07-29 12:12:19 +0200

Seen: 1,777 times

Last updated: May 01 '14