Ask Your Question
0

named ranges [closed]

asked 2013-07-31 19:52:17 +0200

hrothgar gravatar image

updated 2015-11-05 18:41:14 +0200

Alex Kemp gravatar image

Has anyone else noticed that cell references in Named Ranges are no longer being saved in v4.1.0? If so, is there a fix?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-05 18:41:30.179005

2 Answers

Sort by » oldest newest most voted
0

answered 2013-07-31 21:25:02 +0200

m.a.riosv gravatar image

updated 2013-08-02 21:54:28 +0200

Hi hrothgar,
I can not reproduce the issue with Win7x64
Version: 4.1.1.0.0+ Build ID: c1f0f890f5065f88164add33707228f8c6d5755
TinderBox: Win-x86@6-debug, Branch:libreoffice-4-1, Time: 2013-07-28_23:51:08
With file types: ods, xls, xlsx.
Have you trying resetting the user profile?.

Edit 2013-08-02
GETPIVOTDATA() works for me with:
Version: 4.1.1.0.0+ Build ID: c1f0f890f5065f88164add33707228f8c6d5755 TinderBox: Win-x86@6-debug, Branch:libreoffice-4-1, Time: 2013-07-28_23:51:08

I have had reported a bug fdo#66655 about GETPIVOTDATA() issue, which is solved now.

edit flag offensive delete link more
0

answered 2013-08-02 17:13:04 +0200

hrothgar gravatar image

Hello mariosv, Thanks for your suggestion. I've tried rebuilding the profile, and then opening existing files and a new spreadsheet, but the problem still persists. The GETPIVOTDATA function isn't working either, just producing a #REF! error. I can work around these problems, but it's a bit odd! (VLOOKUP, for instance, works fine.) I'm using Win7x64, and LO version Version: 4.1.0.4 Build ID: 89ea49ddacd9aa532507cbf852f2bb22b1ace28

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-07-31 19:52:17 +0200

Seen: 433 times

Last updated: Aug 02 '13