Newly loaded 6.2 is not opening upon computer start-up. What can I do?

asked 2019-09-29 16:07:42 +0100

daveduffer gravatar image

Downloaded 6.2 yesterday. Worked, no issues. Starting my computer this morning. Libre now will not open. Cannot solve this issue. Have tried to download again. Indicates Libre already installed.

When I click on Libre it initially starts to open, but doesn't finish. Seems to be stuck.

edit retag flag offensive close merge delete

Comments

Would you mind to tell us your operating system at least?

Opaque gravatar imageOpaque ( 2019-09-29 16:37:17 +0100 )edit

If you are on Windows:

Try to start in Safe Mode (Windows Start menu should show an entry LibreOffice (Safe Mode)) and check whether LibreOffice starts in safe mode. If yes - disable OpenGL (Select: Configure and Option: Disable hardware acceleration(OpenGL, OpenCL) and click button Apply Changes and Restart -- or -- If that doesn't fix your problem, reset your user profile usding same procedure but selecting Reset to factory settings -> Option: reset entire user profile

PS: If Windows Start menu doesn't show and entry for Safe Mode you may use "%ProgramFiles%\LibreOffice\program\soffice.exe" --safe-mode (with quotation marks) in a cmd terminal.

Opaque gravatar imageOpaque ( 2019-09-29 16:43:27 +0100 )edit

Yes Windows. I'm a novice user. I don't know how to make the adjustments recommended in your response. The "safe mode" did not work.

daveduffer gravatar imagedaveduffer ( 2019-09-30 14:33:31 +0100 )edit

My comment contains If yes - disable...Thus the rest is worthless if you cannot start LibreOffice in Safe Mode. What about starting LibreOffice from the command line (as per PS:) Did you get any error messages?

Opaque gravatar imageOpaque ( 2019-09-30 17:19:52 +0100 )edit

I have attempted to start Libre in "safe" & as normal. In either case it appears to be opening, (little rotating circle), then it stops without opening. I considered uninstall and then reinstall, but I'm afraid I will lose my files.

daveduffer gravatar imagedaveduffer ( 2019-09-30 17:25:35 +0100 )edit

Installation / upgrade and uninstall won't delete your files and in addition: It even won't delete your user profile (and this sometimes reinstalling the software won't help anything in case the cause of a problem is within the user profile). The idea of "Safe Mode* is to start with a fresh temporary profile to determine whether the problem lies with the profile or the installation itself. Since you cannot start in either modes, it seem to be more probable now, that your problem is within the installation itself. The more important is to see whether command line call "%ProgramFiles%\LibreOffice\program\soffice.exe" --safe-mode provides any further insight. To open a command terminal use the search symbol right to Windows start and type cmd - it will find Command Prompt App. Click on Open and type the command shown.

Opaque gravatar imageOpaque ( 2019-09-30 17:37:44 +0100 )edit

I have uninstalled & reinstalled. Problem solved as of now. Libre indicates my program crashed. A "bug" report was created. Didn't lose any files after recovery. Thank you for your help.

daveduffer gravatar imagedaveduffer ( 2019-09-30 18:50:40 +0100 )edit