Ask Your Question
0

turning off first line indent formattin [closed]

asked 2013-08-06 06:56:11 +0100

Jayne gravatar image

I love using libreoffice but have a problem of it changing my formatting from self identified default formatting to first line indent. if i wanted to use this format I would have set my document us to use it and can't find anyway of turning off first line indent formatting so it will stop. anyone that can help your help would be much appreciated.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-05 23:00:01.494744

1 Answer

Sort by » oldest newest most voted
0

answered 2013-08-06 15:35:51 +0100

ROSt52 gravatar image

One of the very nice features of LibO Writer is that you can modify existing styles to your needs and you can create your own styles.

You can use the paragraph style Default Style as it is and create a new style (let me call it) Default_Indent) To create Default_Indent rightclick on DefaultStyle select new Tab: organize name: Default_Indent next style: Default_Indent linked with: DefaultStyle category: All styles or custom styles ( would use custom styles) Tab: indents and spacing indent for first line: check automatic or set a value you want.

With these two setting you can easily switch to the style you want to use.

I recommend you to read about the usage of styles in https://help.libreoffice.org/index.php?title=Special%3ASearch&profile=default&search=writer+styles&fulltext=Search

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-08-06 06:56:11 +0100

Seen: 789 times

Last updated: Aug 06 '13