Ask Your Question
2

LibreOffice Writer - cut and paste looses images [closed]

asked 2013-08-14 17:02:28 +0200

Jack Slaman gravatar image

updated 2015-11-16 17:23:14 +0200

Alex Kemp gravatar image

Environment: Using LibreOffice Version 4.0.4.2 on Microsoft Windows 7 Home Premium.

Business Case:

  • The company is piloting LibreOffice and Thunderbird. Objective is to copy and paste form documents with images into Thunderbird write, make a few text changes (such as recipient's name) and send.

Issue:

  • Any document I have that I open in LibreOffice that contains images (whether its of type .docx and created in word, or type .odt and created with LibreOffice); when I "Select All" and copy the contents, where ever I attempt to paste the contents (whether into Thunderbird Write, Outlook, or MS Word) the images are not included.

Any suggestions on a solution or cause of my problem? I'm assuming the ability to cut and paste document contents with images is straight forward and basic LibreOffice Writer functionality (please confirm).

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-16 17:23:27.133457

1 Answer

Sort by » oldest newest most voted
0

answered 2013-12-19 15:55:30 +0200

JimBobH gravatar image

The same problem very often occurs in the other direction. For example: 1. View a WWW page that has text and graphics in e.g. an "article", in any browser. 2. Drag your mouse cursor over the article body (avoiding sidebars etc.), selecting text and graphics together. 3. Control-C (Copy). 4. Open a New Writer document, position the typing cursor at the beginning, and Control-V (paste). 5. Voila' -- See exactly what you saw on the WWW page ... except no pictures/graphics. 6. Open a New Microsoft Word document in any format, position the typing cursor at the beginning, and Control-V (paste). 7. Voila' -- See exactly what you saw on the WWW page ... including pictures/graphics. Hm-m-m-m-m ...


Note: Writer behaves the same way on all versions of Linux, Mac OS, and Windows I have tried, in all the recent versions of Writer. There are rumors that there is a setting in Writer to make it stop behaving this stupidly (why would this be the default?) but nothing conclusive/official/helpful that I have been able to find so far.

  • end -
edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-08-14 17:02:28 +0200

Seen: 1,339 times

Last updated: Dec 19 '13