We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

LibreOffice Footnote Problem mac [closed]

asked 2012-04-25 14:35:56 +0200

rachel gravatar image

updated 2020-08-19 05:39:23 +0200

Alex Kemp gravatar image

mac OS X

I have opened a .docx created in msword in LibreOffice and the footnotes are not formatted correctly. There are two basic problems:

1) There are two empty lines between each footnote 2) There is no space between the footnote number and the beginning of the text

I saw an article online that shows how to format footnotes in LibreOffice using the page formatting menu. http://www.softerviews.org/LibreOffice.html In the article the riders in the page formatting window are: organizer, page, background, header, footer, border columns, footnote.

when i open my page formatting window the riders do not include footnote!!

how can i format the footnotes??

thank you for your help

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-22 00:44:16.032104

2 Answers

Sort by » oldest newest most voted
0

answered 2013-02-16 20:48:46 +0200

qubit gravatar image

@rachel wrote:

I have opened a .docx created in msword in LibreOffice and the footnotes are not formatted correctly.

Hi,

It sounds like there are two issues here

  1. You'd like to know how to reformat footnotes.
  2. Opening an existing DOCX file in LO causes it to display formatting incorrectly.

For #1, please take a look at the answer provided by @mahfiaz.

For #2, that sounds like a rendering/import bug, and should be examined by one of our developers. Please file a bug about this problem and (if possible) attach an example DOCX file that demonstrates this problem. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more
1

answered 2012-04-25 23:38:24 +0200

mahfiaz gravatar image

updated 2012-04-25 23:39:30 +0200

Place cursor inside footnote, right click on text and click on "Edit style" (or similar). It opens footnote paragraph style dialog, change spacing there.

You might as well want to take a look at Styles and Formatting dialog (F11), using that you can change character style which is used for footnote marker.

Also copying the text over to new document may help in some cases.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-04-25 14:35:56 +0200

Seen: 945 times

Last updated: Feb 16 '13