Ask Your Question
0

Is LibreOffice 6.2.8 fit to MacOS X 10.15 Catalina? That means: Is it 64 bit?

asked 2019-11-16 16:09:20 +0100

orgelkuederli gravatar image

On Catalina, only software with 64 bit will run! I wonder why nowhere on the LibreOffice Site this is mentioned! Catalina has been available since a long time now!

edit retag flag offensive close merge delete

Comments

I wonder why nowhere on the LibreOffice Site this is mentioned!

Just because there's no 32-bit LibreOffice for macOS for ages.

EDIT: heh, I should have checked that statement ("nowhere on the LibreOffice Site this is mentioned"). Why? Because it's mentioned right on the download page:

image description

Mike Kaganski gravatar imageMike Kaganski ( 2019-11-16 16:11:14 +0100 )edit

Note that there are other problems associated with Catalina's changed GateKeeper policies; search the site for "Catalina" to see solutions.

Mike Kaganski gravatar imageMike Kaganski ( 2019-11-16 16:44:26 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-11-16 16:25:36 +0100

orgelkuederli gravatar image

Thanks a lot for your answer, dear Mike! Sorry, I already have LibreOffice, so I didn't check the download page

Sincerely Christoph

edit flag offensive delete link more

Comments

Please edit your question or add a comment. BTW if the answer solves the question click ✔.

m.a.riosv gravatar imagem.a.riosv ( 2019-11-16 21:58:36 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-11-16 16:09:20 +0100

Seen: 32 times

Last updated: Nov 16