Ask Your Question

how do i open download file (.man) in windows 8 [closed]

asked 2013-08-26 03:02:50 +0200

6Alan4 gravatar image

updated 2015-08-28 14:13:11 +0200

Alex Kemp gravatar image

I have downloaded the LibreOffice software but my windows 8 pc is not able to open this file (.man). What do I need to do, or, do I just delete and try a different brand?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-12 02:18:55.079411

2 Answers

Sort by » oldest newest most voted

answered 2013-10-18 18:56:27 +0200

carnendil gravatar image

updated 2013-10-19 01:33:36 +0200

This seems to be a rather common problem, and has been treated elsewhere in Ask.LibreOffice, particularly here.

If you are using Internet Explorer, there is one way to deactivate the behaviour that creates the problem. Or you could consider using a free or open source web browser.

Others have suggested to simply rename the .man file to .msi, but perhaps you should first check the integrity of the downloaded file.

edit flag offensive delete link more

answered 2013-10-18 17:37:04 +0200

Chagge gravatar image


I have same problem. Problem occurred when I load file by using Win 8 / IE 10 and download site was: Automatic downloader give that address... by using automatic downloader it download some not work in win 8. I use other mirror address to download and then I get .msi file. Probaly problem is in funet server?

BR. -Sakke

edit flag offensive delete link more



I just tried the link to the funet server and got the .msi file each time. If you have this problem, go to the main download page, and click on "Info" under "Main Installer". This will give you a list of servers to choose from. Click on one the links in this page that end in ".msi" and the file should download correctly.

razon_22 gravatar imagerazon_22 ( 2013-10-18 18:15:33 +0200 )edit

Question Tools



Asked: 2013-08-26 03:02:50 +0200

Seen: 19,230 times

Last updated: Oct 19 '13