Ask Your Question
0

cant uninstall or install help pls

asked 2019-11-22 19:07:59 +0100

Paulown gravatar image

hi, tried to update (asked for some file), didnt update then couldnt uninstall completely, now cant install again and seems to still be there, help pls, thanks

edit retag flag offensive close merge delete

Comments

Which operating system, which LibreOffice versions before and after, any error messages?

Opaque gravatar imageOpaque ( 2019-11-22 19:14:50 +0100 )edit

windows 10 64, latest version, asks for some earlier version file, as far as i can remember, tried to do what asks but doesnt work just wondering if theres a removing tool to remove everything so i can install again.

Paulown gravatar imagePaulown ( 2019-11-22 19:25:15 +0100 )edit

Most probably a problem with the Windows installer cache and you need to provide the old version (in addition to the new one) as well. So, you absolutely need to write down the version the new install requests. The old release is required to circumvent the installer cache issue. Please read https://ask.libreoffice.org/en/question/208544/most-recent-msi-installation-wants-6222/#208546

Opaque gravatar imageOpaque ( 2019-11-22 22:28:51 +0100 )edit

See FAQ. Check if the troubleshooting tool mentioned there helps.

Mike Kaganski gravatar imageMike Kaganski ( 2019-11-22 22:30:11 +0100 )edit

tried, didnt work, says "the package might be in a cd rom or other external source", something similar.

end up finding the 6.4 beta version on archives, installed it and it works, but the 6.3 version still shows the same problem.

Paulown gravatar imagePaulown ( 2019-11-22 22:58:24 +0100 )edit

Found the solution had to download the older version that asked me in the installation, when installing the 6.3 version and the error came up indicated the older requested version but had to rename it, to the precise name that came up on the error message, as the download name is a bit too different, has no space between words and has a "WIN" in the middle, RENAME THE OLDER REQUESTED VERSION TO PRECISELY THE SAME THAT IS IN THE ERROR MESSAGE.

Thanks guys.

Paulown gravatar imagePaulown ( 2019-11-22 23:36:19 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-11-22 23:39:09 +0100

Paulown gravatar image

Found the solution. Had to download the older version that asked me in the installation, when installing the 6.3 version and the error came up indicated the older requested version but had to rename it, to the precise name that came up on the error message, as the download name is a bit too different, has no space between words and has a "WIN" in the middle. RENAME THE OLDER REQUESTED VERSION TO PRECISELY THE SAME THAT IS IN THE ERROR MESSAGE.

Thanks guys.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-11-22 19:07:59 +0100

Seen: 30 times

Last updated: Nov 22