We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question

Norwegian PC but want LO interface in English [closed]

asked 2013-08-27 13:32:37 +0200

Syklist gravatar image

updated 2021-06-24 18:30:59 +0200

Alex Kemp gravatar image

Hi is it possible to have the UI for LibreOffice as English on a PC with a Norwegian version of Windows?

I have tried downloading LO en(GB) plus the UK language pack but each time LO installs with a Norwegian UI. There is no option in LO to change the "Brukergrensesnitt" to en(GB) or indeed any other language.

LibreOffice, OS Windows 7 Professional Norwegian (Bokmål). Thanks in advance

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-07 11:03:29.886870

2 Answers

Sort by » oldest newest most voted

answered 2013-08-27 14:12:30 +0200

Syklist gravatar image

updated 2013-08-27 14:15:44 +0200

OK problem solved: if LO is already installed, start the installer again and choose "Endre". From here it is possible to select another UI language and install that. Start up LO after you have done this and choose the alternative UI language from the list.

So why when I have downloaded LibreOffice 4 lang en(GB) installation package does the installer then ignore this and install in LO UI in the default language of the PC. What actually is the point of having a language specific download if the language of the installation package is not used during installation?

Can I suggest that if there is a difference between the install package language and the PC UI language, then the installer should ask a question as to which UI language(s) you want to install?

edit flag offensive delete link more


(1) Release Notes: "The distribution for Windows is an international build, so you can choose the user interface language that you prefer."

manj_k gravatar imagemanj_k ( 2013-09-29 21:11:30 +0200 )edit

answered 2013-08-27 16:01:47 +0200

m.a.riosv gravatar image

The option for UI language is the first in:

Menu/Tools/Options/Language Settings/Languages.

edit flag offensive delete link more


This only works if you have installed alternative languages during installation or after installation by running the installer again.

Syklist gravatar imageSyklist ( 2013-09-03 10:39:24 +0200 )edit

Question Tools



Asked: 2013-08-27 13:32:37 +0200

Seen: 294 times

Last updated: Aug 27 '13