Ask Your Question

default printer options not right [closed]

asked 2012-04-26 21:43:15 +0200

gcb gravatar image

All the time i click file > print... I get:

  • dialog saying the default printer is not set
  • the default options on the printer are wrong (e.g. paper A4 instead of letter)

Cups is configured alright. If i go to the printer, it's set as default, and paper is letter. From firefox, file>print shows the default printer selected alright and paper is also correct.

I'm using gentoo and kde4, did i miss to install something?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by qubit
close date 2013-04-28 01:48:05.589605


@gcb -- Did @mikebibo's Answer solve your problem? Still interested in an answer to your question?

qubit gravatar imagequbit ( 2013-03-10 09:59:34 +0200 )edit

1 Answer

Sort by » oldest newest most voted

answered 2012-04-27 05:54:30 +0200

mikebibo gravatar image

updated 2012-04-27 05:54:56 +0200

I'm not sure what's going on here - for me, LibreOffice has always correctly picked up printer settings from the system - on Linux, OSX or windows.

However, there should be a main menu entry for 'LibreOffice Printer Administration' (there is for me on a Gnome installation). This should tell you what LibreOffice thinks is the default printer, and allow you to change settings. If the menu entry is not there the command is 'Libroffice3.5-printeradmin' (adjust according to the version you have installed)

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2012-04-26 21:43:15 +0200

Seen: 2,178 times

Last updated: Apr 27 '12