Ask Your Question
0

Prevent Writer from jumping to cursor position on save

asked 2019-12-22 08:39:52 +0100

amrbekhit gravatar image

Hello,

I'm using LibreOffice 6.3.32 (Build ID: 1:6.3.3-0ubuntu0.19.10.1).

I've noticed that when working with a document in Writer, the view will jump to wherever the cursor is every time I save the document, which can be quite inconvenient.

Is there any way to turn this off?

edit retag flag offensive close merge delete

Comments

Can't confirm this behavior on Ubuntu 19.10 and LibreOffice 6.3.3.2 - the view is unchanged on "Save" (regardless of clicking Save icon or using menu File -> Save or shortcut STRG+S). On File-> Open cursor is on beginning of first paragraph).

Opaque gravatar imageOpaque ( 2019-12-22 13:46:11 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-12-22 10:03:05 +0100

edcdeee gravatar image

This doesn't happen if you save the document in Microsoft Word format. At least this is my experience.

edit flag offensive delete link more

Comments

... while it is absolutely not recommended to use foreign formats by default.

Opaque gravatar imageOpaque ( 2019-12-22 11:37:09 +0100 )edit

You're right - this seems to be specific to the document I was working on. I also can't replicate it on other documents.

amrbekhit gravatar imageamrbekhit ( 2019-12-22 15:06:52 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-12-22 08:39:52 +0100

Seen: 73 times

Last updated: Dec 22 '19