Ask Your Question
-1

strange display

asked 2020-01-15 12:01:52 +0100

descartes gravatar image

Libre office suddenly changes display mode; it now shows the first page on the right of the screen and succeeding pages in pairs below. Why is this and how do I get back to regular mode? I reported this before; how can I see the answer? Keith

edit retag flag offensive close merge delete

Comments

I reported this before

... and you have been given an answer to your question. I tend to call your re-post strange-behaviour (and if you don't know how to refer to your own questions, please click @descartes )

Opaque gravatar imageOpaque ( 2020-01-15 14:58:27 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2020-01-15 12:21:11 +0100

ajlittoz gravatar image

You enabled "book view". To change, look at the bottom status bar:

view modes

To the left of the zoom slider, there are 3 small icons: single-page, double-page and book mode. Click on the one which fits your taste.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer) or comment the relevant answer.

edit flag offensive delete link more

Comments

My apologies Keith

descartes gravatar imagedescartes ( 2020-01-16 11:59:43 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-01-15 12:01:52 +0100

Seen: 18 times

Last updated: 2 days ago