Ask Your Question
0

Libreoffice 4.0.5.2 +MacOSX 10.8.5 + Jdk 1.7.0_40 not working [closed]

asked 2013-09-13 06:26:12 +0100

alphaace gravatar image

updated 2015-11-08 08:44:01 +0100

Alex Kemp gravatar image

Hi,

I am running the latest version of lion and have java sdk version 40 installed into /Library/Java/JavaVirtualMachines/jdk_1.7.0_40.jdk

However, when I select this folder or /Library/Java/JavaVirtualMachines/jdk_1.7.0_40.jdk/Contents/Home/jre/bin it tells me that there is no run time environment there.

Not sure why...

Thanks!

edit retag flag offensive reopen merge delete

Closed for the following reason question contains offensive or malicious remarks by Alex Kemp
close date 2015-11-08 08:44:13.486375

1 Answer

Sort by » oldest newest most voted
1

answered 2013-09-13 12:49:33 +0100

jorendc gravatar image

As far I can derivate from your "question" LibreOffice is telling you there is no run time environment? What if you go to LibreOffice > Preferences > LibreOffice > Advanced? Sometimes the problem is that there is no version selected in the available java list. Make sure the selection bullet is collored in the list and save your settings.

Did that solve your problem?

Kind regards,
Joren

edit flag offensive delete link more

Comments

Hi, thanks for the response. Nothing appears in that list. No runtimes are even listed. I know that they are there as I can find them and I compile and run my own java programs. When I try adding the folder with the java executable, libreoffice tells me that the folder has no runtime environments there.

alphaace gravatar imagealphaace ( 2013-09-13 21:21:00 +0100 )edit

Thanks. It solved my problem. Could not guess the key was hidden there!

ajlittoz gravatar imageajlittoz ( 2013-09-14 15:01:23 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2013-09-13 06:26:12 +0100

Seen: 368 times

Last updated: Sep 13 '13