How to copy hyperlink from OneNote to Writer?

asked 2020-03-25 10:09:51 +0200

Ooker gravatar image

updated 2020-03-27 09:48:36 +0200

I open then paste special to select the first two options, but neither gives me a link

Version: 6.3.2.2 (x86)

edit retag flag offensive close merge delete

Comments

Did you try "Unformatted text" with Tools -> AutoCorrect ->AutoCorrect Options... -> Tab: Options -> Option: [X] URL Recognition enabled (for sure will work only, if your text is a URL and not, if your copied text in fact is HTML code)?

Opaque gravatar imageOpaque ( 2020-03-25 10:51:00 +0200 )edit

@Opaque hmm that's weird. I open the Autocorrect Options dialog, seeing the option is already checked. I test it again and it works.

Is there a way to make it default that it is pasted as text, not image?

Ooker gravatar imageOoker ( 2020-03-27 09:52:28 +0200 )edit