Ask Your Question

My LibreOffice was downloaded in Italian. I want it in English! [closed]

asked 2013-10-12 09:41:02 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

How can I change the input language from Italian to English. The program was downloaded in Italian without my asking for it that way.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-11 07:32:14.141066


manj_k gravatar imagemanj_k ( 2014-02-17 20:32:59 +0200 )edit

2 Answers

Sort by » oldest newest most voted

answered 2013-10-12 10:12:13 +0200

Zeki Bildirici gravatar image


The download language is determined by your system language and location etc(i think). If download page refers you to install LibreOffice in Italian you may click to Change Language link below the download boxes

I'll give you menu steps in numbers:

7Th in top menu (File ...Edit) in English Tools The last item(Options in English) in sub menü of 7th item Then select 3rd item in left selection box. The first item is Languages, select English from the right upper corner of the dialog box. Click the first button(Ok) in the floor buttons.

LO will ask for restrarting click ok and LibreOffice will be in English.

edit flag offensive delete link more



Many thanks. Worked like a charm!

monacu gravatar imagemonacu ( 2013-10-12 11:03:06 +0200 )edit

answered 2013-10-13 19:25:59 +0200

L-user gravatar image

Regardless of installation language you can always change user interface back to English by using: Tools | Options | Language Settings | Languages | Language of User interface set to "English (USA)".

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2013-10-12 09:41:02 +0200

Seen: 203 times

Last updated: Oct 13 '13