Ask Your Question
0

Libreoffice v4.1 won't open my v3.5 file [closed]

asked 2013-10-15 18:27:52 +0200

ryne_horn gravatar image

updated 2015-11-11 07:44:52 +0200

Alex Kemp gravatar image

I have made a presentation in Libreoffice Impress using the v3.5 and now that I have installed the newer v4.1 I am unable to open the file. I am still able to open the file in the 3.5 version on a different computer though. When I try to open the file using v4.1 I get the Libreoffice loading screen then the red bar fills up then the program just stops. Is this too big of a jump between versions?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-11 07:45:04.260394

1 Answer

Sort by » oldest newest most voted
0

answered 2013-10-15 23:55:07 +0200

oweng gravatar image

What operating system? What file format (ODP, PPT/X) are you saving to? Has the file been edited using MS Office at any point? Answers to these questions will help narrow down the cause of the issue. In any case, this should not be happening. Bug fdo#63488 and fdo#68992 are the only ones I can find that may be related, although your description does not match either.

Perhaps first try resetting your user profile and re-installing v4.1. If that does not work, then please report a bug and provide your file for others to test. Post a link to your bug back here using the format "fdo#123456".

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2013-10-15 18:27:52 +0200

Seen: 240 times

Last updated: Oct 15 '13