Ask Your Question
0

Draw installing extension: Could not create Java implementation loader [closed]

asked 2013-11-05 14:51:30 +0200

L-user gravatar image

updated 2015-11-13 09:00:59 +0200

Alex Kemp gravatar image

I am trying to intall Diagram extension for Draw from: http://extensions.openoffice.org/en/project/diagram on LibreOffice 4.1.3.2 on Windows XP, but I am getting an error message: "Could not create Java implementation loader"

My Java version is 1.7.0_45.

I have searched the web and there were some bugs related to Java 1.7 in LibreOffice and in bug tracker are marked as resolved.

Is there any work-around to install this extension?

P.S. I don't want to uninstall Java 1.7 and install 1.6.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-13 09:01:15.082133

1 Answer

Sort by » oldest newest most voted
0

answered 2013-11-10 08:09:10 +0200

oweng gravatar image

updated 2013-11-10 08:10:16 +0200

The error message is the same as that reported in this thread. I think Java v1.7 (under Windows) requires the Microsoft Visual C++ 2010 SP1 Redistributable Package (x86). You also need to have a 32bit version of Java for LO under Windows.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-11-05 14:51:30 +0200

Seen: 346 times

Last updated: Nov 10 '13