Ask Your Question
1

How do bullet points work in Impress? [closed]

asked 2012-02-20 21:14:26 +0200

BartV gravatar image

updated 2014-02-12 00:12:36 +0200

bencomp gravatar image

Hi,

I just can't figure out how to handle the bullet points in Impress. Quite often I want to remove a bullet point but I can't find that option anywhere. Sometimes when I hit backspace the bullet disappears, but the text remains indented, which is not what I want.

Or I want add bullets, and Impress just refuses. It seems quite simple: Rightclick > Bullets and numbering... , choose the type I want and hit OK. But then Impress either does nothing or gives me a different colored bullet than the document-standard.

I just don't get it, and I feel like a complete moron for asking here: but can someone please tell me how to add/remove bullets? Thanks.

edit: Please don't so this as a rant towards Impress or Libre Office. Ussually I use Latex instead or Word/Writer, and Matlab instead of Excel/Calc, so I'm just not really experienced with Office-suites.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-05 20:38:19.156985

Comments

This no longer works with the 2018 update. To turn bullets and numbering 'off' use Format, Styles, Edit Style, Customize, and select None from the dropdown menu under Numbering. That is how I turned bullets off - Windows 10

Bornlucky gravatar imageBornlucky ( 2018-03-11 02:05:43 +0200 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2012-02-21 22:12:47 +0200

jurchiks gravatar image

updated 2012-02-21 22:13:23 +0200

I had a similar problem until just a little while ago; it appears you can fix this by clicking a button named "Bullets On/Off" which is the 9th button to the right from "Bold" in the same toolbar.

However, I'm having a different issue: I can't for the life of me make the damn thing pass the bullet on to the next line! I write normally, I have bullets enabled, but when I tap Enter to go to the next line and (supposedly and, as one could expect, logically) start a new bullet, shit doesn't happen! And I have no idea what to do and how to make it work! It is so frustrating I could kill someone (preferably the one who made the process so unintuitive).

edit flag offensive delete link more

Comments

Thanks, that helps. It's weird that it is on a random place on the toolbar, and not near the other Bullets and Numbering button. Also, this function is not available from any of the pulldown menu. This was just one of the annoyances I found in Impress. After this presentation I go back to Powerpoint

BartV gravatar imageBartV ( 2012-02-22 11:18:52 +0200 )edit

Here is what I did to make a new bullet point appear on a new line: 1) view -> toolbars -> text (make sure you have bullets menu) 2) choose a new text box 3) type your text in it 4) click the bullets button. You should see a bullet, and get a new one on each new line. I found that you have to start with a fresh text box to make this happen. Good luck!

heather gravatar imageheather ( 2018-09-14 15:14:57 +0200 )edit

Question Tools

Stats

Asked: 2012-02-20 21:14:26 +0200

Seen: 16,281 times

Last updated: Feb 12 '14