Ask Your Question
0

Bullet indent in non-bulleted line?

asked 2020-06-18 19:33:54 +0200

UelnIhoul gravatar image

updated 2020-08-06 20:44:38 +0200

Alex Kemp gravatar image

Edited following Grantler's comment, my thanks to him/her

Hello there, thank you for reading,

As seen in the picture below, I have a bulleted indent in a non-bulleted line. How can I remove it ? The "450" line has the correct indent. Both other lines have bulleted indent. I would like to make the line starting "implemantando" with the same indent as the line above.

image description

EDIT 1: Also annoying the high line break before the clearer text, it should be 0 :'( C:\fakepath\ValladolidES.odt

Thank you again,

Have a nice day,

Sam

edit retag flag offensive close merge delete

Comments

Better upload a sample file (Writer).
Indents are defined by paragraph styles resp. properties so let us have a detailled look on that.

Grantler gravatar imageGrantler ( 2020-06-18 19:44:31 +0200 )edit

4 Answers

Sort by » oldest newest most voted
0

answered 2020-06-20 09:43:13 +0200

UelnIhoul gravatar image

Thank you all!! Shame I cannot give upvotes yet :(

edit flag offensive delete link more

Comments

This is not a solution to your question!

We do appreciate thanks, but set them where they belong: in a comment below an answer or below your question if they address several answers/contributors.

Then, delete this "non-answer". Thanks for your cooperation.

ajlittoz gravatar imageajlittoz ( 2020-06-20 10:22:37 +0200 )edit
0

answered 2020-06-19 15:53:07 +0200

Grantler gravatar image

updated 2020-06-19 16:13:27 +0200

Checking your sample file:

  • You used some "unusual" mixture of hard formatted different paragraph styles. This can cause some unusual results... You have used at least 3 different paragraph styles for the same text area (Default; List Paragraph; Heading 2).

  • Indents of line: implementantando un precio de CO2 → First Line Indent = -0.51 cm – Before Text Indent of paragraph = 0.51 cm. You have to "flatten" the indents; in this case you don't want any indent so set both above mentioned values to 0.
  • high line break before the clearer text: That means Below Paragraph Spacing (?) - The above paragraph is paragraph style "Heading 2" (without any reason). Heading styles (and Text Body styles) have some "Below Paragraph Spacing" as default, but you can reduce it to 0. Check the paragraph properties.
edit flag offensive delete link more

Comments

I confirm @Grantler's findings. Your use of styles is not consistent. You mix direct formatting and styles.

You make your life more difficult by using nested tables, even when you don't need it (e.g. your photo could have been just anchored to some paragraph with an adequate positioning and wrap mode.

You left a stray period as the very first character in the very first paragraph at top left. Is this intentional?

I also have in inconsistency between Calibri and Calibri Light use.

I add a clumsy vertical spacing with empty paragraphs.

You're vulnerable to paper size or margin width changes because you forced manually all table widths and they are not the same!

Just a last side remark: 337 is not a valid phone country code, 33 is.

ajlittoz gravatar imageajlittoz ( 2020-06-19 16:21:33 +0200 )edit
0

answered 2020-06-19 15:53:49 +0200

LeroyG gravatar image

@UelnIhoul,

The culprit of "high line break before the clearer text" is the previous paragraph. In the same tab (Indent & Spacing) set Below paragraph: to zero.

You are using mixed styles and added manual formatting over it. When you select the different items in bold text you can see in the Format toolbar Título 2, Estilo predeterminado, List paragraph.

If do you not want to publicise your private life, I suggest you to edit your question and delete the shared file. Upload instead a file with neutral text.

edit flag offensive delete link more

Comments

1

@LeroyG wrote: If do you not want to publicise your private life, I suggest you to edit your question and delete the shared file. Upload instead a file with neutral text.
+1

Grantler gravatar imageGrantler ( 2020-06-19 16:16:33 +0200 )edit
0

answered 2020-06-19 04:07:26 +0200

Earnest Al gravatar image

The line beginning "implemantando" looks like a continuation of the line above, i.e. in the same paragraph. Right click somewhere in the paragraph and in the menu select Paragraph | Paragraph.... I don't use Spanish, sorry, so have attached pictures for clarity. C:\fakepath\RemoveIndent.png

In the dialog that opens go to Indents & Spacing tab. In the field Before Text change the value to 0 mm, in the field First Line change the value to 0 mm. If the alignment is not quite right then just alter the value in Before Text C:\fakepath\IndentParagraph.png

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2020-06-18 19:33:54 +0200

Seen: 47 times

Last updated: Jun 20