Ask Your Question
0

Hi, my OS is windows 8.1 32-bit and I tried installing libreoffice. But during installing, it is asking me, '' atleast update to april 2014 roll up (MS KB 2919355) must be installed". My laptop is updated still it's not getting installed. Please help.

asked 2020-07-06 16:28:13 +0100

saurabhb gravatar image

updated 2020-07-07 21:29:31 +0100

Alex Kemp gravatar image

image description

edit retag flag offensive close merge delete

Comments

ebot gravatar imageebot ( 2020-07-06 16:34:10 +0100 )edit

What does your tag cannot-download mean? You got an installation information message, hence you must have successfully downloaded the installation package.

Opaque gravatar imageOpaque ( 2020-07-06 17:21:02 +0100 )edit

Just a hint: Download KB2919355 from https://www.microsoft.com/en-us/download/details.aspx?id=42327 manually (select your operating system's language accordingly), try to install manually and if it is already installed, you'll get a respective message (and don't forget to reboot your system).

Opaque gravatar imageOpaque ( 2020-07-06 17:27:30 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2020-07-06 23:54:23 +0100

Alex Kemp gravatar image

updated 2020-07-07 15:01:07 +0100

Wikipedia:

Microsoft ended mainstream support for Windows 8.1 on January 9, 2018, and extended support will have ended by January 10, 2023.

Microsoft Help: Windows 8.1 Update 1 (KB 2919355) - reinstall updates that are already on a machine?:
The conclusion from that link is that your machine is NOT updated, and you need to install the April 2014 update. Good advice from @Opaque on how-to install it.

Edit: Daft mistake: copied the wrong MS link & did not check it afterwards. Now fixed (thanks to @mike-kaganski for the heads-up).

(My system: LO Version: 5.2.7.2 under Devuan Linux 2.1 (ascii))

If this helps then please tick the answer (✔)
...and/or show you like it with an uptick ()

edit flag offensive delete link more

Comments

@Alex Kemp: please pay attention to the details.

The link you gave (on MS support site) is unrelated to KB2919355 - it's about upgrading Windows 8.0 to 8.1; OP already has 8.1.

It's totally unclear what in the question could be tested using LO 5.2.7.2 (given that OP wants to install 6.4.5.2), or using Devuan Linux (given that OP asks about Windows). The last remark about "or install Linux" does not justify that (and there's an older version of LO - namely, 5.4 - that will run without the update on OP's Windows 8.1 without the April roll-up).

Mike Kaganski gravatar imageMike Kaganski ( 2020-07-07 07:23:34 +0100 )edit

Thanks to @Mike Kaganski for the heads-up on my link-copy mistake. Fixed just now.

Alex Kemp gravatar imageAlex Kemp ( 2020-07-07 15:04:42 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-07-06 16:28:13 +0100

Seen: 181 times

Last updated: Jul 07